Snapchat - problem [Rozwiązany/Zamknięty ]

squeamish - 3 lut 2016 o 18:48 - Ostatnia odpowiedź: Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany
- 4 kwi 2016 o 18:26
Witam, wczoraj stałem się właścicielem telefonu SONY XPERIA E2105. Połączyłem się z moim kontem snapchat i chciałem wysłać filmik do znajomych (między innymi do tego służy ta aplikacja). Po wciśnięciu i przytrzymaniu kółeczka na ekranie film zaczął się nagrywać. Zdziwiło mnie przybliżenie kamery... Pomijając ten fakt, dostałem odpowiedzi, że po odtworzeniu filmiku nie widać, jedynie na ekranie pojawiają się czarne piksele i miga coś kolorowego. Co może być przyczyną? I czy da się to w jakiś sposób naprawić? Proszę o pomoc, nigdzie nie mogę znaleźć podobnego wątku, a to dla mnie bardzo ważne.
Zobacz więcej 

23 odpowiedzi

Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 3 lut 2016 o 21:00
0
Dziękujemy
Snapchat czasami nie działa prawidłowo. Spróbuj uruchomić aplikację ponownie lub zainstalować ją od nowa.
Niestety, nie pomaga. Nadal to samo.
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 5 lut 2016 o 09:13
Mogę polecić poniższe rozwiązania:
- użycie programu Clean Master
- odinstalowanie Snapchata i zainstalowanie ponownie
- upewnienie się, że masz najnowszą wersję Androida na swój telefon.
Clean Master ani reinstalacja aplikacji nie naprawiła problemu. Wersja androida 4.4.4
Karolllla 3087 Posty poniedziałek 24 marzec 2014Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 9 lut 2016 o 21:18
Nie wiem, jaki masz telefon - może jest nowsza wersja Androida?
squeamish > Karolllla 3087 Posty poniedziałek 24 marzec 2014Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 10 lut 2016 o 13:01
XPERIA E4 (E2105) nowszego androida chyba nie ma
squeamish - 8 lut 2016 o 13:48
0
Dziękujemy
Ktoś jeszcze potrafi dać jakieś rozwiązanie?
Karolllla 3087 Posty poniedziałek 24 marzec 2014Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 8 lut 2016 o 14:07
Jesteś pewien, że z aparatem jest wszystko okej? Drugie pytanie - używałeś Snapchata na innym urządzeniu i było w porządku?
squeamish > Karolllla 3087 Posty poniedziałek 24 marzec 2014Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 8 lut 2016 o 21:05
Z aparatem wszystko w porządku, filmy od innych też odtwarzają się bez problemu. Tak, używałem snapchata na troszkę starszym telefonie i było ok.
GeoXXYY 384 Posty piątek 25 kwiecień 2014Data rejestracji piątek 4 sierpień 2017 Ostatnio zalogowany - 10 lut 2016 o 12:50
0
Dziękujemy
Generalnie jest jakiś problem z aplikacją Snpachat na telefonach marki Sony Xperia. Zobacz, tu były podobne pytania:
http://pl.ccm.net/forum/affich-15246-snapchat
http://pl.ccm.net/forum/affich-14686-snapchat
No widzisz, ale żaden z nich nie został rozwiązany :(. Teraz znalazłem podobny problem na forum android i piszą tam, że to może być wina najnowszego softu na telefon i można zrobić Downgrade. Ale szczerze mówiąc trochę się obawiam żebym nic nie sknocił. :P
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 21 mar 2016 o 11:12
0
Dziękujemy
Tu znajdziejsz podpowiedzi, którę mogą pomóc: problem z aparatem w Snapchacie
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 31 mar 2016 o 18:33
Jeśli nic nie działa, napisz bezpośrednio do wsparcia technicznego Snapchata: https://support.snapchat.com/co/bug-report
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 1 kwi 2016 o 12:25
A po najnowszej aktualizacji z końca marca nadal masz problemy z aparatem?
squeamish > Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 4 kwi 2016 o 16:32
tak
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany > squeamish - 4 kwi 2016 o 18:26
Pisałaś do supportu Snapchata? Dostałeś jakąś odpowiedź?
KendalKim 104 Posty wtorek 29 marzec 2016Data rejestracji środa 22 sierpień 2018 Ostatnio zalogowany - 4 kwi 2016 o 18:26
Ja też tak mam, że kamera mi jakby chciała zbliżyć, ale nie do końca i jest takie drżenie obrazu przy kręceniu filmu. Ale nie wpływa to na jakość filmu, tzn. nie ma tego drżenia w finalnym filmie. A z kolei w Snapchacie nie ma żadnego błędu.
squeamish - 9 lut 2016 o 12:52
-1
Dziękujemy
Jeszcze jakieś pomysły? Grzebałem w ustawieniach, próbowałem zmieniać rozdzielczość ale dalej to samo...
Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 9 lut 2016 o 14:06
Obawiam się, że być może trzeba będzie poczekać na aktualizację Snapchata.
squeamish > Floreo 1779 Posty poniedziałek 1 luty 2016Data rejestracjiModeratorStatus poniedziałek 15 październik 2018 Ostatnio zalogowany - 9 lut 2016 o 14:48
Wczoraj była aktualizacja :) ale to też nie pomogło..
A czy próbowałeś odwrócić kamerę, tzn. nagrywać bez patrzenia w ekran, czyli - że tak powiem - aparatem właściwym.
squeamish > sanny - 10 lut 2016 o 12:41
Zarówno w przedniej jak i w tylnej kamerze występuje ten sam problem. Zastanawia mnie to dziwne "przybliżenie" gdy zaczynam nagrywać film