Problemy z komputerem

Rozwiązany/Zamknięty
Tomek - 7 lut 2015 o 14:29
GeoXXYY Posty 400 Data rejestracji piątek 25 kwiecień 2014 Status Użytkownik Ostatnio zalogowany poniedziałek 2 grudzień 2019 - 20 lut 2015 o 13:40
Dzień dobry,

Dzisiaj rano włączyłem komputer i wszystko ładnie chodziło bez żadnych problemów. Wyłączyłem i włączyłem ponownie 2 godziny później i zaczęły się problemy, wszystko od razu wolniej chodzi, cokolwiek bym nie włączył (gry, przeglądarki, skype) wszystko muli.
Procesor CPU jak nic nie robię cały czas na poziomie 0%. Pamięć fizyczna 38%. Firefox w tej chwili mi zużywa 177 444 K. Proszę o jakieś wskazówki co mogę zrobić.

2 odpowiedzi

Hej

Warto sprawdzić w menedżerze zadań w momencie jak korzystasz z jakiegoś programu, jakie procesy zżerają najwięcej zasobów, bo być może jest coś włączone o czym nawet nie wiesz i to może być przyczyną.

Poza tym, ja bym jeszcze otworzył/zamknął przeglądarkę, żeby sprawdzić, czy coś się zmienia albo nawet zresetować Firefox (Menu/ Informacje dla pomocy technicznej/ Reset Firefox)

Muli tylko Firefox czy wszystkie przeglądarki? Komputer wolno chodzi nawet w trybie offline? w sensie wordy itd

Wątpię, żeby przyczyną były nieużywane pliki i cookies, ale zawsze można przeczyścić za pomocą CCleaner no i przy okazji przeskanować antywirem i dodatkowo online żeby mieć pewność, że to nie żaden wirus, chociaż wszystko wskazuje na to, że to FF sfiksował.
0
GeoXXYY Posty 400 Data rejestracji piątek 25 kwiecień 2014 Status Użytkownik Ostatnio zalogowany poniedziałek 2 grudzień 2019 371
20 lut 2015 o 13:40
Jeśli nie pomoże to, o czym pisze ferni, to może być problem ze sprzętem, sprawdź, czy z pamięcią nic się nie podziało.
0