Problem z komputerem. [Rozwiązany/Zamknięty ]

Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
- - Ostatnia odpowiedź: Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
- 14 sie 2015 o 08:14
Grając sobie dzisiaj w CS:GO wyskoczyło mi na cały ekran powiadomienie na błękitnym tle ( raczej od windowsa) które po chwili zrestartowało mój komputer. Zdążyłem tyle przeczytać:

:( (tak była taka minka)

... Problem z systemem windows... Komputer musi zostać zrestartowany...

_ERROR_Internet_404_ (raczej takie cuś)

Po zrestartowaniu komputera zaczął on znacznie mulić i długo ładować wszystkie rzeczy, a procesy mocniej spowolniały komputer. Wyłączyłem wszystkie zbędne procesy z tła i wszedłem na stronę YouTUbe (trochę mi się nudziło :P ) Po wejściu na filmik zaczął on strasznie klatkować, czego nie powinno być. Próbjąc zrestartować komputer , zobaczyłem ,że są tylko dwa okienka , nie trzy czyli były tylko: [zamknij] [zaktualizuj i uruchom ponownie] , nie było funkcji [uśpij]. Po ponownym uruchomieniu ( w którym nie było aktualizacji) komputer się włączył "normalnie" i działa do teraz ciągle tak samo (Tak jak po tym komunikacie).

Proszę o pomoc.

PS. Aktualizacja pojawia się co chwile, skanowałem komputer i cos wykryło , ale avast nie pozwolił mi tego usunąć.
Zobacz więcej 

9 odpowiedzi

Najlepsza odpowiedź
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1
1
Dziękujemy
Temat zamknięty. MAm teraz lekkie opóźnienie , ale komputer już nie muli. Dzięki za wszystkie pomoce :) .

Powiedz "dziękuję" 1

Kilka słów podziękowania byłoby miłym gestem. Dodaj komentarz

CCM Użytkownicy, którzy podziękowali nam za pomoc w tym miesiącu: 1250

Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1
0
Dziękujemy
PPS. Komputer zmulił strasznie , Kiedyś gra (taka jedna) działała mi w 60fps'ach , teraz nie dobija 15
0
Dziękujemy
Zainstaluj program do pomiaru temperatur w komputerze (np. speedfan). Sprawdź temperatury rdzeni procesora, rdzeni karty graficznej, chipsetu. Jeżeli jakaś temperatura jest większa od 60 stopni - to musisz zastosować dodatkowe chłodzenie, albo zmienić pasty termoprzewodzące.
Posty
3219
Data rejestracji
poniedziałek 24 marzec 2014
Status
Administrator
Ostatnio zalogowany
19 listopad 2019
2280
0
Dziękujemy
To przez te upały za oknem.
Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1 -
Przeczytaj jeszcze raz.
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1
0
Dziękujemy
Dobra, spróbuje sprawdzić temperaturę.
Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1 -
Wszystko ma po 50-60-70 C
0
Dziękujemy
Uruchom program monitorujący temperaturę, następnie uruchom grę. Po paru minutach zamknij grę i zobacz jakie temperatury zanotował program w trakcie obciążenia komputera.

Jeżeli temperatury nie przekraczają wpisanych wyżej zakresów, spróbuj cofnąć komputer do wcześniejszych ustawień korzystając z punktu przywracania systemu.
Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1 -
Włączałem grę , ale żeby ją zminimalizować , musiałbym mieć dużo szczęścia #11fps.
Ale problem występuje w całym komputerze. Po włączeniu menu start miałem kiedyś po 60-70fps(wiem ,że jest frame limit), teraz mam tam po 20fps.
0
Dziękujemy
Nie musisz minimalizować gry.
Włączasz program, on zaczyna analizować temperatury.
W przypadku programu speedfan na ostatniej zakladce Charts zaznaczasz temperatury jakie ma mierzyć i zapisywać. Minimalizujesz program do paska, uruchamiasz gre. Po paru minutach zamykasz gre, otwierasz speedfan i analizujesz wykres temperatury - czyli jakie max miałeś.
Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1 -
Pokazuje się tylko ERROR:

Failed to create D3D device! Please see the following for more info. (to był CS:GO), przed faktem wszystko było dobrze.

Unturned: Wszystko po 70-80C
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1
0
Dziękujemy
Heh, a jak wszedłem na stronę , na którą Szanowne Valve kazało mi swejść , to tak jakby jej nie było.
0
Dziękujemy
No to wygląda mi na to, że sypnął Ci się komp/system. Spróbuj przywrócić system parę dni wstecz i wtedy zmierz temperatury.

Jak dalej będzie 70 stopni i więcej - to koniecznie pomyśl nad lepszym chłodzeniem.
Protrik
Posty
11
Data rejestracji
czwartek 13 sierpień 2015
Status
Użytkownik
Ostatnio zalogowany
piątek 14 sierpień 2015
1 -
Dobra , właśnie myślałem nad przywracaniem .