Jak wyłączyć touchpada w Windows 10

Rozwiązany/Zamknięty
zdrowoj - Zmodyfikowany przez Floreo dnia 22/08/2016 o 11:50
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016
- 24 sie 2016 o 15:37
U mnie w ustawieniach można tylko ustawić opóźnienie touchpada a nie ma możliwości wyłączenia. Jak inaczej to zrobić?

3 odpowiedzi

Anna Dobrzyńska
Posty
1978
Data rejestracji
poniedziałek 1 luty 2016
Status
Użytkownik
Ostatnio zalogowany
19 grudzień 2021
13 506
22 sie 2016 o 17:27
Start > Ustawienia > Urządzenia > Mysz i panel dotykowy > Dodatkowe opcje myszy i odznacz Enable TouchPad.
0
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016

22 sie 2016 o 23:43
zanim coś napiszesz przeczytaj pytanie ze zrozumieniem.
0
Kert2
Posty
140
Data rejestracji
środa 9 lipiec 2014
Status
Użytkownik
Ostatnio zalogowany
poniedziałek 3 kwiecień 2017
233
23 sie 2016 o 00:59
A jakie opcje masz Ty, zdrowoj?
0
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016
> Kert2
Posty
140
Data rejestracji
środa 9 lipiec 2014
Status
Użytkownik
Ostatnio zalogowany
poniedziałek 3 kwiecień 2017

23 sie 2016 o 13:22
W pierwszym poście jak wół stoi napisane: można tylko ustawić OPÓŹNIENIE trzy stopnie i nie ma żadnego Enable TouchPad.
0
Kert2
Posty
140
Data rejestracji
środa 9 lipiec 2014
Status
Użytkownik
Ostatnio zalogowany
poniedziałek 3 kwiecień 2017
233
23 sie 2016 o 14:08
Super. To teraz przewiń kółeczkiem na myszy i pod tym ustawieniem opóźnienia zobaczysz to:



Masz Dodatkowe opcje myszy?
0
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016

23 sie 2016 o 21:56
Wszystko to mam. Tyle tylko, że nie ma tam żadnych ustawień TouchPada. Po pokręceniu kółkiem myszy nic nowego się nie wyświetla, a dodatkowe opcje myszy dotyczą tylko i wyłącznie myszy
0
Anna Dobrzyńska
Posty
1978
Data rejestracji
poniedziałek 1 luty 2016
Status
Użytkownik
Ostatnio zalogowany
19 grudzień 2021
13 506 > zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016

23 sie 2016 o 23:46
Jaki masz komputer/laptop?
0
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016
> Anna Dobrzyńska
Posty
1978
Data rejestracji
poniedziałek 1 luty 2016
Status
Użytkownik
Ostatnio zalogowany
19 grudzień 2021

24 sie 2016 o 09:21
Asus X71A
0
Abyś mógł wyłączać touchpad musisz mieć go poprawnie zainstalowanego. Ściągnij ze strony producenta sterowniki do Twojego Touchpada a dopiero potem jak go zobaczy Windows będziesz mógł go wyłaczyć.
0
zdrowoj
Posty
5
Data rejestracji
sobota 20 sierpień 2016
Status
Użytkownik
Ostatnio zalogowany
środa 24 sierpień 2016

24 sie 2016 o 15:37
Wielkie dzięki. W menedżerze urządzeń żaden sterownik nie miał wykrzyknika więc uważałem, że wszystko jest OK. Na szczęście nie wyrzuciłem bardzo starej płyty Asusa ze sterownikami do Visty. Zainstalowałem sterownik i już jest wszystko tak jak trzeba. Jeszcze raz podziękowania i pozdrowienia.
0