Problem z Bluetooth w laptopie Asusa

Rozwiązany/Zamknięty
SeeQ97
Posty
1
Data rejestracji
sobota 31 marzec 2018
Status
Użytkownik
Ostatnio zalogowany
31 marzec 2018
- Zmodyfikowany dnia 3 kwi 2018 o 10:04
Karolina Świdrak
Posty
3278
Data rejestracji
poniedziałek 24 marzec 2014
Status
Użytkownik
Ostatnio zalogowany
5 grudzień 2021
- 5 kwi 2018 o 10:51
Witam jak można domyślić się po tytule mam wielki problem z bluetooth a mianowicie kupiłem niedawno słuchawki firmy esperanz eh163 wszystko fajnie odtwarza muzykę offline ale tu pojawi się problem z yt i filmami mianowicie gdy połączę słuchawki i chce otworzyć film to zbufferuje się tylko trochę po czym obraz się zacina audio leci dalej a po chwili przestaje ale gdy zatrzymam filmik to się bufferuje wcześniej miałem słuchawki "rapoo s100 " które działają z "bluetooth 4.1" a w systemie miałem zainstalowane 4.0 i wszystko było ok ale niestety słuchawki się zepsuły słuchawki esperanzy chodzą na wersje 3.0 ktoś mi powie w czym tu jest problem czy da się to naprawić jakoś próbowałem reinstalacji sterowników aktualizacji i innych ale to nic nie dało proszę o pomoc i wytłumaczenie :P
dodam jeszcze że próbowałem na telefonie Huawei p8 lite i też było to samo ale potem też sprawowałem na LG i wszystko działało

1 odpowiedź

Myślisz że to jest problem z bluetoothem ?
A może to co odtwarzasz ma specyficzny format ?
Czy odtwarzasz on-line, czy masz plik z filmem na dysku ?
Zainstaluj nowe kodeki. Pobierz np pakiet klcodec w laptopie, zainstaluj.

Jak obraz nie wydala za dźwiękiem to jest to moim zdaniem jest to problem wydajnościowy a nie komunikacyjny na linii laptop - urządzenie peryferyjne.
3
Karolina Świdrak
Posty
3278
Data rejestracji
poniedziałek 24 marzec 2014
Status
Użytkownik
Ostatnio zalogowany
5 grudzień 2021
9 005
Zmodyfikowany dnia 5 kwi 2018 o 10:52
0