Błąd "Skype nie może się połączyć na Linux co robić? [Rozwiązany/Zamknięty ]

Piray - 4 sie 2014 o 11:00 - Ostatnia odpowiedź: zulu5 218 Posty czwartek 2 kwiecień 2015Data rejestracji piątek 2 luty 2018 Ostatnio zalogowany
- 25 lip 2015 o 13:49
Witam wszystkich, mam mega problem i mam nadzieję, że mi pomożecie, jak w piątek włączyłem Skype to wszystko działało ok, teraz chcę się zalogować, podaję hasło i mam komunikat
"Skype nie może się połączyć".

Restartowałem już kompa, nic to nie dało. Mam Xubuntu i Skype wersję 4.2

Co robić?
Zobacz więcej 

4 odpowiedzi

Najlepsza odpowiedź
technomix 281 Posty poniedziałek 24 marzec 2014Data rejestracjiWspółpracownikStatus piątek 22 styczeń 2016 Ostatnio zalogowany - 4 sie 2014 o 12:40
9
Dziękujemy
Witaj, Piray, najprawdopodobniej wystarczy pobranie najnowszej wersji Skype'a dla Linuksa, jest już dostępna wersja 4.3. Żeby to zrobić najłatwiej:

1. Pobierz najnowszą wersję zależnie od dystrybucji, ja podaję przykładową dla mnie, też używam Xubuntu http://download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
2. Następnie otwórz terminal
3. Wpisz komendę sudo apt-get autoremove --purge skype
4. Oczywiście system poprosi Cię o hasło
5. Po zakończeniu tego procesu, kliknij w pobrany program, otworzy się Centrum Oprogramowania i tam zobaczysz przycisk Instaluj.
6. Z zakładki Internet uruchamiasz Skype tak jak wcześniej, tyle że uruchomi się już nowa wersja.

U mnie nie było potrzeby restartu komputera, gdyby jednak coś nie działało, możesz też i to zrobić.

Dziękujemy ci, technomix 9

Chcesz coś powiedzieć? Dodaj komentarz

CCM pomógł 197 osobom w tym miesiącu

1
Dziękujemy
Ufff, podziałało, wielkie dzięki.
zulu5 218 Posty czwartek 2 kwiecień 2015Data rejestracji piątek 2 luty 2018 Ostatnio zalogowany - 25 lip 2015 o 13:49
1
Dziękujemy
Próbowałeś skorzystać z tych komend? zamiast z tej podanej na górze?

sudo apt-add-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
sudo apt-get update
sudo apt-get install skype
0
Dziękujemy
ubuntu 12.04 skype 4.3 opisany sposób nie działa, nie można się zalogować w dalszym ciągu