Safari 15 Wysokie użycie procesora?

[Rozwiązany]
Zasygnalizuj
Posty
4
Data rejestracji
środa 22 wrzesień 2021
Status
Użytkownik
Ostatnio zalogowany
środa 6 październik 2021
-
Posty
4
Data rejestracji
środa 22 wrzesień 2021
Status
Użytkownik
Ostatnio zalogowany
środa 6 październik 2021
-
MBP 2017 i5 8GB RAM — aktualizacja do Big Sur 11.6 i Safari 15 dziś rano. Działał płynnie, a kilka godzin później zaczął uzyskiwać 90% użycia procesora dla Safari, nawet przy otwartej tylko jednej karcie uruchomionej na stronie startowej. Wyłączyłem wszystkie rozszerzenia i wyczyściłem pamięć podręczną; wyłączony javascript. Jakiś pomysł, jak to naprawić?

2 odpowiedzi

Posty
1309
Data rejestracji
wtorek 6 czerwiec 2017
Status
Administrator
Ostatnio zalogowany
środa 27 październik 2021
677
Cześć! Użytkownicy zgłaszają kilka problemów po zainstalowaniu Big Sur. Wiele z nich ma starsze modele MacBooku które nie obsługują tak dobrze nowej wersji.

Spróbuj zresetować PRAM i NVRAM na MacBooku. Spowoduje to zresetowanie niektórych ustawień, ale nie spowoduje usunięcia danych komputera Mac. Po wykonaniu tej czynności będziesz musiał skonfigurować głośnik, rozdzielczość ekranu i kilka innych ustawień, ale istnieje szansa, że rozwiąże to problemy.

Oto jak to zrobić:

Wyłącz komputer Mac.
Włącz MacBooka.
Naciśnij i przytrzymaj jednocześnie klawisze Command, Option, P, R zaraz po usłyszeniu dźwięku uruchamiania.
Przytrzymaj, aż komputer uruchomi się ponownie i ponownie usłyszysz dźwięk uruchamiania.

A także... Czy właśnie próbowałeś korzystać z innych przeglądarek?
Posty
4
Data rejestracji
środa 22 wrzesień 2021
Status
Użytkownik
Ostatnio zalogowany
środa 6 październik 2021

MBP 2017 i5 8GB RAM — aktualizacja do Big Sur 11.6 i Safari 15 dziś rano. Działał płynnie, a kilka godzin później zaczął uzyskiwać 90% użycia pr https://19216801.one/ ocesora dla Safari, nawet przy otwartej tylko jednej karcie uruc https://routerlogin.dev/ homionej na stronie startowej. Wyłączyłem wszystkie rozszerzenia i wyczyściłem pamięć podręczną; wyłączony javascript. Jakiś pomysł, jak to naprawić?

issue got solved!!