Problem z klawiaturą, PILNE! [Rozwiązany/Zamknięty ]

arya1 2 Posty poniedziałek 7 wrzesień 2015Data rejestracji poniedziałek 7 wrzesień 2015 Ostatnio zalogowany - 7 wrz 2015 o 16:33 - Ostatnia odpowiedź:  Gerwazy
- 14 paź 2015 o 12:27
Jakiś czas temu przestała mi działać klawiatura, kupiłam więc nową, lecz ona również nie chciała działać. Po podłączeniu do laptopa okazało się, że działają obie. Porty USB działają, więc to nie z tym jest problem. Komputer wykrywa obie, ale żadna nie działa, sterowniki są niby zaktualizowane, ale to nic nie daje. Przyznam, że dzień przed tym odinstalowałam jakieś śmieciowe pliki i może to przez to ten problem? Bo właśnie po tym przestała działać. Pomocy, to pilne! :C
Zobacz więcej 

4 odpowiedzi

0
Dziękujemy
a jak włączasz Menadżer urządzeń (Mój komputer, właściwości, sprzęt) to przy klawiaturze się pojawia żółty trójkąt? Jak tak, to znaczy, że jeszcze są sterowniki do zaktualizowania.

Jak nie i jeśli wszystkie porty działają (w sensie, że wszystko inne podłączone działa), to ewentualnie można spróbować przywrócić system, bo możliwe, że przy okazji odinstalowania jakichś aplikacji, odinstalowały się też te odpowiedzialne za klawiaturę.

Swoją drogą, jak teraz wciskasz jakieś klawisze, to co się dzieje? Nic czy klawiatura piszczy, czy tam wydaje jakieś dźwięki?

Jaki masz system w komputerze?
arya1 2 Posty poniedziałek 7 wrzesień 2015Data rejestracji poniedziałek 7 wrzesień 2015 Ostatnio zalogowany - 7 wrz 2015 o 21:49
Po włączeniu menadżera urzadzeń nic się takiego nie pojawia, tak jakby wszystko działało. Przy wciskaniu klawiatury nic się nie dzieje, nie piszczy ani nie wydaje żadnych innych dźwięków. System to Windows 7
zulu5 218 Posty czwartek 2 kwiecień 2015Data rejestracji piątek 2 luty 2018 Ostatnio zalogowany > arya1 2 Posty poniedziałek 7 wrzesień 2015Data rejestracji poniedziałek 7 wrzesień 2015 Ostatnio zalogowany - 8 wrz 2015 o 08:07
hmm, to wygląda na to, że jest coś odinstalowane, co nie powinno. Można spróbować z przywracaniem ustawień fabrycznych lub punktem przywracania, ale uwaga, przywracanie ustawień fabrycznych wykasowue wszystkie dane z systemu, więc zanim się to zrobi, to trzeba zapisać wszystkie ważne dane gdzieś na pendrivie lub pendrivach, ale skoro komputer działał przedtem z klawiaturą bez problemu, to przywracając go do wcześniejszego stanu plus potem być moźe będzie trzeba na nowo pobrać sterowniki, powinno rozwiązać problem. Poniżej linki:

http://windows.microsoft.com/pl-pl/windows7/create-a-restore-point

http://pl.ccm.net/faq/5138-jak-przywrocic-ustawienia-fabryczne-w-systemie-windows-7
0
Dziękujemy
Hmm - to powinno być proste.
Wejdz do biosa (trzymając przycisk DEL lub F2 przy włączaniu komputera) i sprawdź, czy tam włączona jest opcja wspierania klawiatury i myszy z portów USB.
Częstą przyczyną dziwnych zachowań klawiatur jest własnie fakt, że bios ma tą opcję wyłączoną a windows po aktualizacji (windows update) przestaje obsługiwać te urządzenia.