Luka bezpieczeństwa w Adobe Flash

W związku z luką bezpieczeństwa wykrytą w dodatku Adobe Flash, zaleca się aktualizację do najnowszej wersji, w której naprawiono już błąd.

Problem został odkryty przez jednego z pracowników działu bezpieczeństwa Google. Na czym polega niebezpieczeństwo wykrytej luki? Otóż umożliwia ona atak cross-site request forgery, w wyniku którego cyberprzestępcy mają możliwość kradzieży danych komputera w momencie wizyty na stronie wykorzystującej technologię Adobe Flash. W praktyce oznacza to, że użytkownicy mogą być narażeni na ataki nawet podczas przeglądania tak popularnych i teoretycznie bezpiecznych stron jak na przykład Twitter, Instagram czy eBay.

W najnowszej wersji Adobe Flash problem został już naprawiony. Jednak wszystkim, którzy korzystają z wersji starszych niż 14.0.0.145 zaleca się dokonanie aktualizacji, niezależnie od używanego systemu operacyjnego oraz przeglądarki. Aby sprawdzić, czy Adobe Flash Player jest zainstalowany na naszym komputerze oraz czy wymaga aktualizacji, należy odwiedzić oficjalną stronę Adobe.

Zdjęcie: © Creative Commons - Flickr: Justin Mclean.